Vulnerability · Published Dec 26, 2024 · Assigned by GitHub_M

CVE-2024-45600Fields GLPI plugin has an Authenticated SQL Injection

High 7.7

In plain English

A high-severity SQL injection in fields from pluginsGLPI. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 0.5% (higher than 42% of all known vulnerabilities).

Severity (CVSS 3.1)7.7High
Exploit odds (30 days)0.5%top 58.0% of all CVEs
Exploited in the wildNo reportsCISA SSVC: none
Attack toolingNoneno public tooling known

Official description

Fields is a GLPI plugin that allows users to add custom fields on GLPI items forms. Prior to 1.21.13, an authenticated user can perform a SQL injection when the plugin is active. The vulnerability is fixed in 1.21.13.

Affected products (as reported)

VendorProductVersions
pluginsGLPI fields < 1.21.13

Weakness: CWE-89 · Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:H/I:N/A:N

References