Vulnerability · Published Nov 15, 2024 · Assigned by GitHub_M

CVE-2024-40638GLPI allows account takeover via SQL Injection in AJAX scripts

High 8.1

In plain English

A high-severity SQL injection in glpi from glpi-project. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 38.3% (higher than 99% of all known vulnerabilities).

Severity (CVSS 3.1)8.1High
Exploit odds (30 days)38.3%top 1.4% of all CVEs
Exploited in the wildNo reportsCISA SSVC: none
Attack toolingNoneno public tooling known

Official description

GLPI is a free asset and IT management software package. An authenticated user can exploit multiple SQL injection vulnerabilities. One of them can be used to alter another user account data and take control of it. Upgrade to 10.0.17.

Affected products (as reported)

VendorProductVersions
glpi-project glpi >= 0.85, < 10.0.17

Weakness: CWE-89 · Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:N

References