Vulnerability · Published Jul 10, 2024 · Assigned by GitHub_M
CVE-2024-37149GLPI allows remote code execution through the plugin loader
High 7.2
In plain English
A high-severity security flaw in glpi from glpi-project. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 21.1% (higher than 98% of all known vulnerabilities).
Severity (CVSS 3.1)7.2High
Exploit odds (30 days)21.1%top 2.4% of all CVEs
Exploited in the wildNo reportsCISA SSVC: none
Attack toolingNoneno public tooling known
Official description
GLPI is an open-source asset and IT management software package that provides ITIL Service Desk features, licenses tracking and software auditing. An authenticated technician user can upload a malicious PHP script and hijack the plugin loader to execute this malicious script. Upgrade to 10.0.16.
Affected products (as reported)
| Vendor | Product | Versions |
|---|---|---|
| glpi-project | glpi | >= 0.85, < 10.0.16 |
Weakness: CWE-73 · Vector: CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
References
- https://github.com/glpi-project/glpi/security/advisories/GHSA-cwvp-j887-m4xh x_refsource_CONFIRM