Vulnerability · Published Jul 10, 2024 · Assigned by GitHub_M
CVE-2024-37148GLPI allows account takeover via SQL Injection in AJAX scripts
High 8.1
In plain English
A high-severity SQL injection in glpi from glpi-project. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 20.2% (higher than 97% of all known vulnerabilities).
Severity (CVSS 3.1)8.1High
Exploit odds (30 days)20.2%top 2.5% of all CVEs
Exploited in the wildNo reportsCISA SSVC: none
Attack toolingNoneno public tooling known
Official description
GLPI is an open-source asset and IT management software package that provides ITIL Service Desk features, licenses tracking and software auditing. An authenticated user can exploit a SQL injection vulnerability in some AJAX scripts to alter another user account data and take control of it. Upgrade to 10.0.16.
Affected products (as reported)
| Vendor | Product | Versions |
|---|---|---|
| glpi-project | glpi | >= 0.84, < 10.0.16 |
Weakness: CWE-89 · Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:N
References
- https://github.com/glpi-project/glpi/security/advisories/GHSA-p626-hph9-p6fj x_refsource_CONFIRM