Vulnerability · Published Oct 28, 2024 · Assigned by mitre

CVE-2024-34537

Medium 4.9

In plain English

A medium-severity security flaw in the typo3/cms-backend package (Packagist). There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 0.7% (higher than 54% of all known vulnerabilities). Fixed versions are available - upgrade the affected package.

Severity (CVSS 3.1)4.9Medium
Exploit odds (30 days)0.7%top 46.2% of all CVEs
Exploited in the wildNo reportsCISA SSVC: none
Attack toolingNoneno public tooling known

Official description

TYPO3 before 13.3.1 allows denial of service (interface error) in the Bookmark Toolbar (ext:backend), exploitable by an administrator-level backend user account via manipulated data saved in the bookmark toolbar of the backend user interface. The fixed versions are 10.4.46 ELTS, 11.5.40 LTS, 12.4.21 LTS, and 13.3.1.

Affected packages & fixed versions

EcosystemPackageFixed inAdvisory
Packagisttypo3/cms-backend13.3.1GHSA-ffcv-v6pw-qhrp
Packagisttypo3/cms-backend12.4.21GHSA-ffcv-v6pw-qhrp
Packagisttypo3/cms-backend11.5.40GHSA-ffcv-v6pw-qhrp
Packagisttypo3/cms-backend10.4.46GHSA-ffcv-v6pw-qhrp

Affected products (as reported)

VendorProductVersions
n/a n/a n/a

References