Vulnerability · Published Feb 19, 2025 · Assigned by Wordfence
CVE-2024-13336Disable Auto Updates <= 1.4 - Cross-Site Request Forgery to Auto-update Disable
Medium 4.3
In plain English
A medium-severity cross-site request forgery in Disable Auto Updates from exeebit. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 0.2% (higher than 6% of all known vulnerabilities).
Official description
The Disable Auto Updates plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 1.4. This is due to missing or incorrect nonce validation on the 'disable-auto-updates' page. This makes it possible for unauthenticated attackers to disable all auto updates via a forged request granted they can trick a site administrator into performing an action such as clicking on a link.
Affected products (as reported)
| Vendor | Product | Versions |
|---|---|---|
| exeebit | Disable Auto Updates | 0 – through 1.4 |
Weakness: CWE-352 · Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N