Vulnerability · Published Dec 16, 2024 · Assigned by VulDB
CVE-2024-12667InvoicePlane view session expiration
Low 3.7
In plain English
A low-severity security flaw in InvoicePlane. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 0.5% (higher than 45% of all known vulnerabilities).
Official description
A vulnerability was found in InvoicePlane up to 1.6.1 and classified as problematic. Affected by this issue is some unknown functionality of the file /invoices/view. The manipulation leads to session expiration. The attack may be launched remotely. The complexity of an attack is rather high. The exploitation is known to be difficult. The exploit has been disclosed to the public and may be used. Upgrading to version 1.6.2-beta-1 is able to address this issue. It is recommended to upgrade the affected component. The vendor was contacted early, responded in a very professional manner and quickly released a fixed version of the affected product.
Affected products (as reported)
| Vendor | Product | Versions |
|---|---|---|
| n/a | InvoicePlane | 1.6.01.6.1 |
Weakness: CWE-613 · Vector: CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:L/I:N/A:N
References
- VDB-288536 | InvoicePlane view session expiration vdb-entry
- VDB-288536 | CTI Indicators (IOB, IOC, IOA) signature, permissions-required
- Submit #449923 | GitHub InvoicePlane v1.6.1 Improper Access Controls third-party-advisory
- https://github.com/InvoicePlane/InvoicePlane/releases/tag/v1.6.2-beta-1 patch