Vulnerability · Published Feb 12, 2024 · Assigned by WPScan

CVE-2024-0248EazyDocs < 2.4.0 - Subscriber+ Arbitrary Posts Deletion and Document Management

Medium 4.3

In plain English

A medium-severity security flaw in EazyDocs from Unknown. Proof-of-concept exploit code is public. The chance it is exploited in the next 30 days is estimated at 0.4% (higher than 37% of all known vulnerabilities).

Severity (CVSS 3.1)4.3Medium
Exploit odds (30 days)0.4%top 63.1% of all CVEs
Exploited in the wildNo reportsCISA SSVC: poc
Attack toolingNoneno public tooling known

Official description

The EazyDocs WordPress plugin before 2.4.0 re-introduced CVE-2023-6029 (https://wpscan.com/vulnerability/7a0aaf85-8130-4fd7-8f09-f8edc929597e/) in 2.3.8, allowing any authenticated users, such as subscriber to delete arbitrary posts, as well as add and delete documents/sections. The issue was partially fixed in 2.3.9.

Affected products (as reported)

VendorProductVersions
Unknown EazyDocs 2.3.8 – before 2.4.0

References