Vulnerability · Published Oct 10, 2023 · Assigned by Patchstack
CVE-2023-44261WordPress Block Plugin Update Plugin <= 3.3 is vulnerable to Cross Site Request Forgery (CSRF)
Medium 4.3
In plain English
A medium-severity cross-site request forgery in Block Plugin Update from Dinesh Karki. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 0.3% (higher than 20% of all known vulnerabilities).
Severity (CVSS 3.1)4.3Medium
Exploit odds (30 days)0.3%top 80.0% of all CVEs
Exploited in the wildNo reportsCISA SSVC: none
Attack toolingNoneno public tooling known
Official description
Cross-Site Request Forgery (CSRF) vulnerability in Dinesh Karki Block Plugin Update plugin <= 3.3 versions.
Affected products (as reported)
| Vendor | Product | Versions |
|---|---|---|
| Dinesh Karki | Block Plugin Update | n/a – through 3.3 |
Weakness: CWE-352 · Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N