Vulnerability · Published Dec 13, 2024 · Assigned by Patchstack

CVE-2023-44147WordPress Comment Blacklist Updater plugin <= 1.1.0 - Broken Access Control vulnerability

Medium 5.3

In plain English

A medium-severity missing authorization in Comment Blacklist Updater from apasionados. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 0.5% (higher than 43% of all known vulnerabilities).

Severity (CVSS 3.1)5.3Medium
Exploit odds (30 days)0.5%top 57.1% of all CVEs
Exploited in the wildNo reportsCISA SSVC: none
Attack toolingNoneno public tooling known

Official description

Missing Authorization vulnerability in apasionados Comment Blacklist Updater comment-blacklist-updater allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Comment Blacklist Updater: from n/a through <= 1.1.0.

Affected products (as reported)

VendorProductVersions
apasionados Comment Blacklist Updater 0 – through 1.1.0

Weakness: CWE-862 · Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N

References