Vulnerability · Published Aug 24, 2023 · Assigned by GitHub_M
CVE-2023-39519CloudExplorer Lite sensitive information leakage vulnerability
High 7.5
In plain English
A high-severity information exposure in CloudExplorer-Lite from CloudExplorer-Dev. Proof-of-concept exploit code is public. The chance it is exploited in the next 30 days is estimated at 0.8% (higher than 55% of all known vulnerabilities).
Severity (CVSS 3.1)7.5High
Exploit odds (30 days)0.8%top 44.7% of all CVEs
Exploited in the wildNo reportsCISA SSVC: poc
Attack toolingNoneno public tooling known
Official description
Cloud Explorer Lite is an open source cloud management platform. Prior to version 1.4.0, there is a risk of sensitive information leakage in the user information acquisition of CloudExplorer Lite. The vulnerability has been fixed in version 1.4.0.
Affected products (as reported)
| Vendor | Product | Versions |
|---|---|---|
| CloudExplorer-Dev | CloudExplorer-Lite | < 1.4.0 |
Weakness: CWE-200 · Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N