Vulnerability · Published Jul 5, 2023 · Assigned by GitHub_M
CVE-2023-34106GLPI vulnerable to unauthorized access to User data
Medium 6.5
In plain English
A medium-severity improper access control in glpi from glpi-project. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 0.6% (higher than 47% of all known vulnerabilities).
Severity (CVSS 3.1)6.5Medium
Exploit odds (30 days)0.6%top 52.7% of all CVEs
Exploited in the wildNo reportsCISA SSVC: none
Attack toolingNoneno public tooling known
Official description
GLPI is a free asset and IT management software package. Versions of the software starting with 0.68 and prior to 10.0.8 have an incorrect rights check on a on a file accessible by an authenticated user. This allows access to the list of all users and their personal information. Users should upgrade to version 10.0.8 to receive a patch.
Affected products (as reported)
| Vendor | Product | Versions |
|---|---|---|
| glpi-project | glpi | >= 0.68, < 10.0.8 |
Weakness: CWE-284, CWE-863 · Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
References
- https://github.com/glpi-project/glpi/security/advisories/GHSA-923r-hqh4-wj7c x_refsource_CONFIRM
- https://github.com/glpi-project/glpi/releases/tag/10.0.8 x_refsource_MISC