Vulnerability · Published Oct 25, 2023 · Assigned by apple
CVE-2023-32359
High 7.5
In plain English
A high-severity security flaw in iOS and iPadOS from Apple. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 1.1% (higher than 67% of all known vulnerabilities). Fixed versions are available - upgrade the affected package.
Severity (CVSS NVD)7.5High
Exploit odds (30 days)1.1%top 33.5% of all CVEs
Exploited in the wildNo reportsnot in CISA KEV
Attack toolingNoneno public tooling known
Official description
This issue was addressed with improved redaction of sensitive information. This issue is fixed in iOS 16.7.2 and iPadOS 16.7.2. A user's password may be read aloud by VoiceOver.
Affected packages & fixed versions
| Ecosystem | Package | Fixed in | Advisory |
|---|---|---|---|
| AlmaLinux:8 | webkit2gtk3 | 2.42.5-1.el8 | ALSA-2024:2982 |
| AlmaLinux:9 | webkit2gtk3 | 2.42.5-1.el9 | ALSA-2024:2126 |
| AlmaLinux:8 | webkit2gtk3-devel | 2.42.5-1.el8 | ALSA-2024:2982 |
| AlmaLinux:9 | webkit2gtk3-devel | 2.42.5-1.el9 | ALSA-2024:2126 |
| AlmaLinux:8 | webkit2gtk3-jsc | 2.42.5-1.el8 | ALSA-2024:2982 |
| AlmaLinux:9 | webkit2gtk3-jsc | 2.42.5-1.el9 | ALSA-2024:2126 |
| AlmaLinux:8 | webkit2gtk3-jsc-devel | 2.42.5-1.el8 | ALSA-2024:2982 |
| AlmaLinux:9 | webkit2gtk3-jsc-devel | 2.42.5-1.el9 | ALSA-2024:2126 |
| Debian:12 | webkit2gtk | 2.42.1-1~deb12u1 | DSA-5527-1 |
| Debian:12 | webkit2gtk | 2.42.1-1~deb12u1 | DEBIAN-CVE-2023-32359 |
| Debian:13 | webkit2gtk | 2.42.0-1 | DEBIAN-CVE-2023-32359 |
| Debian:14 | webkit2gtk | 2.42.0-1 | DEBIAN-CVE-2023-32359 |
| Debian:12 | wpewebkit | no fix listed | DEBIAN-CVE-2023-32359 |
| Debian:13 | wpewebkit | 2.42.0-1 | DEBIAN-CVE-2023-32359 |
| Debian:14 | wpewebkit | 2.42.0-1 | DEBIAN-CVE-2023-32359 |
| Rocky Linux:8 | webkit2gtk3 | 0:2.42.5-1.el8 | RLSA-2024:2982 |
| Ubuntu:22.04:LTS | qtwebkit-opensource-src | no fix listed | UBUNTU-CVE-2023-32359 |
| Ubuntu:24.04:LTS | qtwebkit-opensource-src | no fix listed | UBUNTU-CVE-2023-32359 |
| Ubuntu:22.04:LTS | webkit2gtk | 2.42.1-0ubuntu0.22.04.1 | UBUNTU-CVE-2023-32359 |
| Ubuntu:22.04:LTS | wpewebkit | no fix listed | UBUNTU-CVE-2023-32359 |
Affected products (as reported)
| Vendor | Product | Versions |
|---|---|---|
| Apple | iOS and iPadOS | unspecified – before 16.7 |