Vulnerability · Published Mar 31, 2023 · Assigned by GitHub_M
CVE-2023-28845Chat room membership disclosed via autocompletion in Nextcloud talk
Low 3.5
In plain English
A low-severity improper access control in security-advisories from nextcloud. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 0.4% (higher than 39% of all known vulnerabilities).
Official description
Nextcloud talk is a video & audio conferencing app for Nextcloud. In affected versions the talk app does not properly filter access to a conversations member list. As a result an attacker could use this vulnerability to gain information about the members of a Talk conversation, even if they themselves are not members. It is recommended that the Nextcloud Talk is upgraded to 14.0.9 or 15.0.4. There are no known workarounds for this vulnerability.
Affected products (as reported)
| Vendor | Product | Versions |
|---|---|---|
| nextcloud | security-advisories | >= 15.0.0, < 15.0.4>= 14.0.0, < 14.0.9 |
Weakness: CWE-284 · Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:L/I:N/A:N
References
- https://github.com/nextcloud/security-advisories/security/advisories/GHSA-3m6r-479j-4chf x_refsource_CONFIRM
- https://github.com/nextcloud/spreed/pull/8651 x_refsource_MISC