Vulnerability · Published Mar 22, 2023 · Assigned by tenable

CVE-2023-28665

Medium 5.4

In plain English

A medium-severity cross-site scripting in Woo Bulk Price Update WordPress Plugin. Proof-of-concept exploit code is public. The chance it is exploited in the next 30 days is estimated at 0.9% (higher than 59% of all known vulnerabilities). Ready-made attack tooling exists: Nuclei.

Severity (CVSS 3.1)5.4Medium
Exploit odds (30 days)0.9%top 40.5% of all CVEs
Exploited in the wildNo reportsCISA SSVC: poc
Attack tooling1Nuclei

Official description

The Woo Bulk Price Update WordPress plugin, in versions < 2.2.2, is affected by a reflected cross-site scripting vulnerability in the 'page' parameter to the techno_get_products action, which can only be triggered by an authenticated user.

Affected products (as reported)

VendorProductVersions
n/a Woo Bulk Price Update WordPress Plugin < 2.2.2

Weakness: CWE-79 · Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N

References