Vulnerability · Published Mar 16, 2023 · Assigned by GitHub_M

CVE-2023-28106Pimcore vulnerable to Cross-site Scripting in UrlSlug Data type

Medium 6.1

In plain English

A medium-severity cross-site scripting in pimcore from pimcore. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 0.7% (higher than 53% of all known vulnerabilities). Fixed versions are available - upgrade the affected package.

Severity (CVSS 3.1)6.1Medium
Exploit odds (30 days)0.7%top 46.9% of all CVEs
Exploited in the wildNo reportsCISA SSVC: none
Attack toolingNoneno public tooling known

Official description

Pimcore is an open source data and experience management platform. Prior to version 10.5.19, an attacker can use cross-site scripting to send a malicious script to an unsuspecting user. Users may upgrade to version 10.5.19 to receive a patch or, as a workaround, apply the patch manually.

Affected packages & fixed versions

EcosystemPackageFixed inAdvisory
Packagistpimcore/pimcore10.5.19GHSA-x5j3-mq9g-8jc8

Affected products (as reported)

VendorProductVersions
pimcore pimcore < 10.5.19

Weakness: CWE-79 · Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

References