Vulnerability · Published Jan 25, 2023 · Assigned by GitHub_M
CVE-2023-22722glpi subject to Cross-site Scripting (XSS) - Reflected
Medium 6.8
In plain English
A medium-severity cross-site scripting in glpi from glpi-project. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 0.6% (higher than 50% of all known vulnerabilities).
Official description
GLPI is a Free Asset and IT Management Software package. Versions 9.4.0 and above, prior to 10.0.6 are subject to Cross-site Scripting. An attacker can persuade a victim into opening a URL containing a payload exploiting this vulnerability. After exploited, the attacker can make actions as the victim or exfiltrate session cookies. This issue is patched in version 10.0.6.
Affected products (as reported)
| Vendor | Product | Versions |
|---|---|---|
| glpi-project | glpi | >= 9.4.0, < 10.0.6 |
Weakness: CWE-79 · Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:H/I:N/A:N
References
- https://github.com/glpi-project/glpi/security/advisories/GHSA-352j-wr38-493c x_refsource_CONFIRM