Vulnerability · Published Jan 14, 2023 · Assigned by GitHub_M
CVE-2023-22470Nextcloud Deck vulnerable to uncontrolled resource consumption
Low 3.5
In plain English
A low-severity uncontrolled resource consumption in security-advisories from nextcloud. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 0.7% (higher than 53% of all known vulnerabilities).
Official description
Nextcloud Deck is a kanban style organization tool aimed at personal planning and project organization for teams integrated with Nextcloud. A database error can be generated potentially causing a DoS when performed multiple times. There are currently no known workarounds. It is recommended that the Nextcloud Server is upgraded to 1.6.5 or 1.7.3 or 1.8.2.
Affected products (as reported)
| Vendor | Product | Versions |
|---|---|---|
| nextcloud | security-advisories | >= 1.6.0, < 1.6.5>= 1.7.0, < 1.7.3>= 1.8.0, < 1.8.2 |
Weakness: CWE-400 · Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:N/I:N/A:L
References
- https://github.com/nextcloud/security-advisories/security/advisories/GHSA-93j5-wx4c-6g88 x_refsource_CONFIRM
- https://github.com/nextcloud/deck/pull/4059 x_refsource_MISC