Vulnerability · Published Mar 22, 2023 · Assigned by VulDB
CVE-2023-1573DataGear Graph Dataset cross site scripting
Low 3.5
In plain English
A low-severity cross-site scripting in DataGear. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 0.6% (higher than 50% of all known vulnerabilities).
Official description
A vulnerability was found in DataGear up to 1.11.1 and classified as problematic. This issue affects some unknown processing of the component Graph Dataset Handler. The manipulation leads to cross site scripting. The attack may be initiated remotely. The exploit has been disclosed to the public and may be used. Upgrading to version 1.12.0 is able to address this issue. It is recommended to upgrade the affected component. The identifier VDB-223565 was assigned to this vulnerability.
Affected products (as reported)
Weakness: CWE-79 · Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:N
References
- https://vuldb.com/?id.223565 vdb-entry, technical-description
- https://vuldb.com/?ctiid.223565 signature, permissions-required
- https://github.com/yangyanglo/ForCVE/blob/main/2023-0x04.md broken-link, exploit
- https://github.com/datageartech/datagear/releases/tag/v1.12.0 patch