Vulnerability · Published Dec 21, 2022 · Assigned by VulDB
CVE-2022-4637ep3-bs cross site scripting
Low 3.5
In plain English
A low-severity cross-site scripting in ep3-bs. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 0.5% (higher than 46% of all known vulnerabilities).
Official description
A vulnerability classified as problematic has been found in ep3-bs up to 1.7.x. This affects an unknown part. The manipulation leads to cross site scripting. It is possible to initiate the attack remotely. Upgrading to version 1.8.0 is able to address this issue. The name of the patch is ef49e709c8adecc3a83cdc6164a67162991d2213. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-216495.
Affected products (as reported)
Weakness: CWE-79 · Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:N
References
- https://vuldb.com/?id.216495 technical-description, vdb-entry
- https://github.com/tkrebs/ep3-bs/issues/564 issue-tracking
- https://github.com/tkrebs/ep3-bs/commit/ef49e709c8adecc3a83cdc6164a67162991d2213 mitigation, patch
- https://github.com/tkrebs/ep3-bs/releases/tag/1.8.0 mitigation