Vulnerability · Published Dec 17, 2022 · Assigned by VulDB
CVE-2022-4582starter-public-edition-4 cross site scripting
Low 3.5
In plain English
A low-severity security flaw in starter-public-edition-4 from unspecified. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 0.5% (higher than 46% of all known vulnerabilities).
Official description
A vulnerability was found in starter-public-edition-4 up to 4.6.10. It has been classified as problematic. Affected is an unknown function. The manipulation leads to cross site scripting. It is possible to launch the attack remotely. Upgrading to version 4.6.11 is able to address this issue. The name of the patch is 2606983c20f6ea3430ac4b36b3d2e88aafef45da. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-216168.
Affected products (as reported)
| Vendor | Product | Versions |
|---|---|---|
| unspecified | starter-public-edition-4 | 4.6.04.6.14.6.24.6.34.6.44.6.54.6.64.6.7 |
Weakness: CWE-707 · Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:N