Vulnerability · Published Jan 25, 2023 · Assigned by GitHub_M

CVE-2022-41941glpi contains XSS Stored inside Standard Interface Help Link href attribute

Medium 6.2

In plain English

A medium-severity cross-site scripting in glpi from glpi-project. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 0.6% (higher than 48% of all known vulnerabilities).

Severity (CVSS 3.1)6.2Medium
Exploit odds (30 days)0.6%top 51.8% of all CVEs
Exploited in the wildNo reportsCISA SSVC: none
Attack toolingNoneno public tooling known

Official description

GLPI is a Free Asset and IT Management Software package. Versions 10.0.0 and above, prior to 10.0.6, are subject to Cross-site Scripting. An administrator may store malicious code in help links. This issue is patched in 10.0.6.

Affected products (as reported)

VendorProductVersions
glpi-project glpi >= 10.0.0, 10.0.6

Weakness: CWE-79 · Vector: CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:H/I:N/A:N

References