Vulnerability · Published Sep 27, 2022 · Assigned by mitre

CVE-2022-39835

Medium 5.3

In plain English

A medium-severity improper access control in the gajim package (Debian). There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 0.6% (higher than 47% of all known vulnerabilities). Fixed versions are available - upgrade the affected package.

Severity (CVSS 3.1)5.3Medium
Exploit odds (30 days)0.6%top 53.3% of all CVEs
Exploited in the wildNo reportsCISA SSVC: none
Attack toolingNoneno public tooling known

Official description

An issue was discovered in Gajim through 1.4.7. The vulnerability allows attackers, via crafted XML stanzas, to correct messages that were not sent by them. The attacker needs to be part of the group chat or single chat. The fixed version is 1.5.0.

Affected packages & fixed versions

EcosystemPackageFixed inAdvisory
Debian:12gajim1.5.0-1DEBIAN-CVE-2022-39835
Debian:13gajim1.5.0-1DEBIAN-CVE-2022-39835
Debian:14gajim1.5.0-1DEBIAN-CVE-2022-39835
Ubuntu:22.04:LTSgajimno fix listedUBUNTU-CVE-2022-39835

Affected products (as reported)

VendorProductVersions
n/a n/a n/a

Weakness: CWE-284 · Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N

References