Vulnerability · Published Nov 10, 2022 · Assigned by GitHub_M
CVE-2022-39398InfotelGLPI vulnerable to Cross-site Scripting
High 8.8
In plain English
A high-severity cross-site scripting in tasklists from InfotelGLPI. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 0.5% (higher than 44% of all known vulnerabilities).
Severity (CVSS 3.1)8.8High
Exploit odds (30 days)0.5%top 56.4% of all CVEs
Exploited in the wildNo reportsCISA SSVC: none
Attack toolingNoneno public tooling known
Official description
tasklists is a tasklists plugin for GLPI (Kanban). Versions prior to 2.0.3 are vulnerable to Cross-site Scripting. Cross-site Scripting (XSS) - Create XSS in task content (when add it). This issue is patched in version 2.0.3. There are no known workarounds.
Affected products (as reported)
| Vendor | Product | Versions |
|---|---|---|
| InfotelGLPI | tasklists | < 2.0.3 |
Weakness: CWE-79 · Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:H/I:L/A:L