Vulnerability · Published Jun 20, 2022 · Assigned by GitHub_M

CVE-2022-31062Unauthenticated Local File Inclusion

Medium 5.3

In plain English

A medium-severity path traversal in glpi-inventory-plugin from glpi-project. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 5.9% (higher than 93% of all known vulnerabilities).

Severity (CVSS 3.1)5.3Medium
Exploit odds (30 days)5.9%top 6.7% of all CVEs
Exploited in the wildNo reportsCISA SSVC: none
Attack toolingNoneno public tooling known

Official description

### Impact A plugin public script can be used to read content of system files. ### Patches Upgrade to version 1.0.2. ### Workarounds `b/deploy/index.php` file can be deleted if deploy feature is not used.

Affected products (as reported)

VendorProductVersions
glpi-project glpi-inventory-plugin < 1.0.2

Weakness: CWE-22 · Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N

References