Vulnerability · Published Nov 4, 2022 · Assigned by Palantir
CVE-2022-27894The Foundry Blobster service was found to have a cross-site scripting (XSS) vulnerability.
Medium 4.8
In plain English
A medium-severity cross-site scripting in Foundry Blobster Service from Palantir. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 0.4% (higher than 35% of all known vulnerabilities).
Severity (CVSS 3.1)4.8Medium
Exploit odds (30 days)0.4%top 64.9% of all CVEs
Exploited in the wildNo reportsCISA SSVC: none
Attack toolingNoneno public tooling known
Official description
The Foundry Blobster service was found to have a cross-site scripting (XSS) vulnerability that could have allowed an attacker with access to Foundry to launch attacks against other users. This vulnerability is resolved in Blobster 3.228.0.
Affected products (as reported)
| Vendor | Product | Versions |
|---|---|---|
| Palantir | Foundry Blobster Service | unspecified – before 3.227.0next of 3.207.0 – before unspecified |
Weakness: CWE-79 · Vector: CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N