Vulnerability · Published May 9, 2022 · Assigned by hpe
CVE-2022-23704
High 7.5
In plain English
A high-severity security flaw in HPE Integrated Lights-Out 4 (iLO 4). There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 1.9% (higher than 80% of all known vulnerabilities).
Severity (CVSS NVD)7.5High
Exploit odds (30 days)1.9%top 19.7% of all CVEs
Exploited in the wildNo reportsnot in CISA KEV
Attack toolingNoneno public tooling known
Official description
A potential security vulnerability has been identified in Integrated Lights-Out 4 (iLO 4). The vulnerability could allow remote Denial of Service. The vulnerability is resolved in Integrated Lights-Out 4 (iLO 4) 2.80 and later.
Affected products (as reported)
| Vendor | Product | Versions |
|---|---|---|
| n/a | HPE Integrated Lights-Out 4 (iLO 4) | Prior to iLO 4 version 2.80 |