Vulnerability · Published Jun 13, 2022 · Assigned by Wordfence

CVE-2022-1208Ultimate Member <= 2.3.2 - Stored Cross-Site Scripting

Medium 6.4

In plain English

A medium-severity cross-site scripting in Ultimate Member – User Profile, Registration, Login, Member Directory, Content Restriction & Membership Plugin from ultimatemember. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 0.9% (higher than 60% of all known vulnerabilities).

Severity (CVSS 3.1)6.4Medium
Exploit odds (30 days)0.9%top 39.6% of all CVEs
Exploited in the wildNo reportsnot in CISA KEV
Attack toolingNoneno public tooling known

Official description

The Ultimate Member plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the Biography field featured on individual user profile pages due to insufficient input sanitization and output escaping that allows users to encode malicious web scripts with HTML encoding that is reflected back on the page. This affects versions up to, and including, 2.3.2. Please note this issue was only partially fixed in version 2.3.2.

Affected products (as reported)

Weakness: CWE-79 · Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N

References