Vulnerability · Published Dec 21, 2022 · Assigned by VulDB

CVE-2021-4268phpRedisAdmin cross-site request forgery

Medium 4.3

In plain English

A medium-severity incorrect authorization in phpRedisAdmin from unspecified. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 0.4% (higher than 32% of all known vulnerabilities).

Severity (CVSS 3.1)4.3Medium
Exploit odds (30 days)0.4%top 67.7% of all CVEs
Exploited in the wildNo reportsCISA SSVC: none
Attack toolingNoneno public tooling known

Official description

A vulnerability, which was classified as problematic, was found in phpRedisAdmin up to 1.17.3. This affects an unknown part. The manipulation leads to cross-site request forgery. It is possible to initiate the attack remotely. Upgrading to version 1.18.0 is able to address this issue. The name of the patch is b9039adbb264c81333328faa9575ecf8e0d2be94. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-216471.

Affected products (as reported)

VendorProductVersions
unspecified phpRedisAdmin 1.14.01.14.11.15.01.16.01.16.11.16.21.17.01.17.1

Weakness: CWE-863 · Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N

References