Vulnerability · Published Dec 12, 2022 · Assigned by VulDB

CVE-2021-4244yikes-inc-easy-mailchimp-extender Plugin add_field_to_form.php cross site scripting

Low 2.6

In plain English

A low-severity security flaw in yikes-inc-easy-mailchimp-extender Plugin from unspecified. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 0.6% (higher than 48% of all known vulnerabilities). Fixed versions are available - upgrade the affected package.

Severity (CVSS 3.1)2.6Low
Exploit odds (30 days)0.6%top 51.6% of all CVEs
Exploited in the wildNo reportsCISA SSVC: none
Attack toolingNoneno public tooling known

Official description

A vulnerability classified as problematic has been found in yikes-inc-easy-mailchimp-extender Plugin up to 6.8.5. This affects an unknown part of the file admin/partials/ajax/add_field_to_form.php. The manipulation of the argument field_name/merge_tag/field_type/list_id leads to cross site scripting. It is possible to initiate the attack remotely. Upgrading to version 6.8.6 is able to address this issue. The name of the patch is 3662c6593aa1bb4286781214891d26de2e947695. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-215307.

Affected packages & fixed versions

EcosystemPackageFixed inAdvisory
Packagistyikesinc/yikes-inc-easy-mailchimp-extender6.8.6GHSA-837v-6vgx-jqcc

Affected products (as reported)

VendorProductVersions
unspecified yikes-inc-easy-mailchimp-extender Plugin 6.8.06.8.16.8.26.8.36.8.46.8.5

Weakness: CWE-707 · Vector: CVSS:3.1/AV:N/AC:H/PR:L/UI:R/S:U/C:N/I:L/A:N

References