Vulnerability · Published Oct 11, 2021 · Assigned by apache
CVE-2021-41832Content Manipulation with Certificate Validation Attack
High 7.5
In plain English
A high-severity security flaw in Apache OpenOffice from Apache Software Foundation. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 1.3% (higher than 71% of all known vulnerabilities).
Severity (CVSS NVD)7.5High
Exploit odds (30 days)1.3%top 28.5% of all CVEs
Exploited in the wildNo reportsnot in CISA KEV
Attack toolingNoneno public tooling known
Official description
It is possible for an attacker to manipulate documents to appear to be signed by a trusted source. All versions of Apache OpenOffice up to 4.1.10 are affected. Users are advised to update to version 4.1.11. See CVE-2021-25635 for the LibreOffice advisory.
Affected products (as reported)
| Vendor | Product | Versions |
|---|---|---|
| Apache Software Foundation | Apache OpenOffice | Apache OpenOffice – through 4.1.10OpenOffice.org – through 3.4 |
Weakness: CWE-347