Vulnerability · Published Sep 15, 2021 · Assigned by GitHub_M
CVE-2021-39213IP restriction on GLPI API Bypass with custom header injection
Medium 6.8
In plain English
A medium-severity injection in glpi from glpi-project. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 1.0% (higher than 64% of all known vulnerabilities).
Severity (CVSS 3.1)6.8Medium
Exploit odds (30 days)1.0%top 35.7% of all CVEs
Exploited in the wildNo reportsnot in CISA KEV
Attack toolingNoneno public tooling known
Official description
GLPI is a free Asset and IT management software package. Starting in version 9.1 and prior to version 9.5.6, GLPI with API Rest enabled is vulnerable to API bypass with custom header injection. This issue is fixed in version 9.5.6. One may disable API Rest as a workaround.
Affected products (as reported)
| Vendor | Product | Versions |
|---|---|---|
| glpi-project | glpi | >= 9.1, < 9.5.6 |
Weakness: CWE-74 · Vector: CVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:U/C:H/I:H/A:N
References
- https://github.com/glpi-project/glpi/releases/tag/9.5.6 x_refsource_MISC
- https://github.com/glpi-project/glpi/security/advisories/GHSA-6w9f-2m6g-5777 x_refsource_CONFIRM