Vulnerability · Published Jun 24, 2021 · Assigned by GitHub_M

CVE-2021-32712Information leakage in Error Handler

Medium 5.3

In plain English

A medium-severity information exposure in shopware from shopware. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 1.1% (higher than 67% of all known vulnerabilities). Fixed versions are available - upgrade the affected package.

Severity (CVSS 3.1)5.3Medium
Exploit odds (30 days)1.1%top 33.3% of all CVEs
Exploited in the wildNo reportsnot in CISA KEV
Attack toolingNoneno public tooling known

Official description

Shopware is an open source eCommerce platform. Versions prior to 5.6.10 are vulnerable to system information leakage in error handling. Users are recommend to update to version 5.6.10. You can get the update to 5.6.10 regularly via the Auto-Updater or directly via the download overview.

Affected packages & fixed versions

EcosystemPackageFixed inAdvisory
Packagistshopware/shopware5.6.10GHSA-qwpp-fgrj-h78q

Affected products (as reported)

VendorProductVersions
shopware shopware < 5.6.10

Weakness: CWE-200 · Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N

References