Vulnerability · Published Apr 20, 2021 · Assigned by mitre

CVE-2021-28156

High 7.5

In plain English

A high-severity security flaw in the consul package (Ubuntu). There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 2.3% (higher than 83% of all known vulnerabilities).

Severity (CVSS NVD)7.5High
Exploit odds (30 days)2.3%top 16.7% of all CVEs
Exploited in the wildNo reportsnot in CISA KEV
Attack toolingNoneno public tooling known

Official description

HashiCorp Consul Enterprise version 1.8.0 up to 1.9.4 audit log can be bypassed by specifically crafted HTTP events. Fixed in 1.9.5, and 1.8.10.

Affected packages & fixed versions

EcosystemPackageFixed inAdvisory
Ubuntu:22.04:LTSconsulno fix listedUBUNTU-CVE-2021-28156

Affected products (as reported)

VendorProductVersions
n/a n/a n/a

References