Vulnerability · Published Mar 7, 2022 · Assigned by WPScan

CVE-2021-25039Multisite Content Copier/Updater < 2.1.0 - Reflected Cross-Site Scripting

Medium 6.1

In plain English

A medium-severity cross-site scripting in WordPress Multisite Content Copier/Updater from Unknown. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 0.8% (higher than 57% of all known vulnerabilities).

Severity (CVSS NVD)6.1Medium
Exploit odds (30 days)0.8%top 43.2% of all CVEs
Exploited in the wildNo reportsnot in CISA KEV
Attack toolingNoneno public tooling known

Official description

The WordPress Multisite Content Copier/Updater WordPress plugin before 2.1.0 does not sanitise and escape the wmcc_content_type, wmcc_source_blog and wmcc_record_per_page parameters before outputting them back in attributes, leading to Reflected Cross-Site Scripting issues

Affected products (as reported)

VendorProductVersions
Unknown WordPress Multisite Content Copier/Updater 2.1.0 – before 2.1.0

Weakness: CWE-79

References