Vulnerability · Published Aug 16, 2021 · Assigned by hackerone
CVE-2021-22934
High 7.2
In plain English
A high-severity buffer overflow in Pulse Connect Secure. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 4.7% (higher than 92% of all known vulnerabilities).
Severity (CVSS NVD)7.2High
Exploit odds (30 days)4.7%top 8.2% of all CVEs
Exploited in the wildNo reportsnot in CISA KEV
Attack toolingNoneno public tooling known
Official description
A vulnerability in Pulse Connect Secure before 9.1R12 could allow an authenticated administrator or compromised Pulse Connect Secure device in a load-balanced configuration to perform a buffer overflow via a malicious crafted web request.
Affected products (as reported)
| Vendor | Product | Versions |
|---|---|---|
| n/a | Pulse Connect Secure | Fixed in 9.1R12 |
Weakness: CWE-120