Vulnerability · Published Mar 8, 2021 · Assigned by GitHub_M
CVE-2021-21325Stored XSS in budget type
Medium 6.2
In plain English
A medium-severity cross-site scripting in glpi from glpi-project. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 0.6% (higher than 51% of all known vulnerabilities).
Official description
GLPI is an open-source asset and IT management software package that provides ITIL Service Desk features, licenses tracking and software auditing. In GLPI before version 9.5.4 a new budget type can be defined by user. This input is not correctly filtered. This results in a cross-site scripting attack. To exploit this endpoint attacker need to be authenticated. This is fixed in version 9.5.4.
Affected products (as reported)
| Vendor | Product | Versions |
|---|---|---|
| glpi-project | glpi | < 9.5.4 |
Weakness: CWE-79 · Vector: CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:N/I:H/A:N
References
- https://github.com/glpi-project/glpi/releases/tag/9.5.4 x_refsource_MISC
- https://github.com/glpi-project/glpi/security/advisories/GHSA-m574-f3jw-pwrf x_refsource_CONFIRM