Vulnerability · Published Feb 12, 2020 · Assigned by hpe

CVE-2020-7209

Critical 9.8

In plain English

A critical-severity security flaw in LinuxKI. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 98.8% (higher than 99.9% of all known vulnerabilities). Ready-made attack tooling exists: Metasploit, Nuclei.

Severity (CVSS NVD)9.8Critical
Exploit odds (30 days)98.8%top 0.1% of all CVEs
Exploited in the wildNo reportsnot in CISA KEV
Attack tooling2Metasploit, Nuclei

Official description

LinuxKI v6.0-1 and earlier is vulnerable to an remote code execution which is resolved in release 6.0-2.

Affected products (as reported)

VendorProductVersions
n/a LinuxKI 6.0-1 and earlier

References