Vulnerability · Published Nov 11, 2020 · Assigned by GitHub_M
CVE-2020-26218HTML Injection in touchbase.ai
High 8.0
In plain English
A high-severity cross-site scripting in touchbase.ai from puncsky. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 1.9% (higher than 80% of all known vulnerabilities).
Severity (CVSS 3.1)8.0High
Exploit odds (30 days)1.9%top 19.8% of all CVEs
Exploited in the wildNo reportsnot in CISA KEV
Attack toolingNoneno public tooling known
Official description
touchbase.ai before version 2.0 is vulnerable to Cross-Site Scripting. The vulnerability allows an attacker to inject HTML payloads which could result in defacement, user redirection to a malicious webpage/website etc. The issue is patched in version 2.0.
Affected products (as reported)
| Vendor | Product | Versions |
|---|---|---|
| puncsky | touchbase.ai | < 2.0 |
Weakness: CWE-80, CWE-79 · Vector: CVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:C/C:H/I:H/A:N
References
- https://github.com/puncsky/touchbase.ai/security/advisories/GHSA-r4w5-gw36-4792 x_refsource_CONFIRM