Vulnerability · Published Oct 7, 2020 · Assigned by GitHub_M
CVE-2020-15217User data exposure in GLPI
Medium 5.3
In plain English
A medium-severity cross-site scripting in glpi from glpi-project. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 1.0% (higher than 63% of all known vulnerabilities).
Severity (CVSS 3.1)5.3Medium
Exploit odds (30 days)1.0%top 36.6% of all CVEs
Exploited in the wildNo reportsnot in CISA KEV
Attack toolingNoneno public tooling known
Official description
In GLPI before version 9.5.2, there is a leakage of user information through the public FAQ. The issue was introduced in version 9.5.0 and patched in 9.5.2. As a workaround, disable public access to the FAQ.
Affected products (as reported)
| Vendor | Product | Versions |
|---|---|---|
| glpi-project | glpi | >= 9.5.0, < 9.5.2 |
Weakness: CWE-79 · Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
References
- https://github.com/glpi-project/glpi/security/advisories/GHSA-x9hg-j29f-wvvv x_refsource_CONFIRM
- https://github.com/glpi-project/glpi/commit/39e25591efddc560e3679ab07e443ee6198705e2 x_refsource_CONFIRM