Vulnerability · Published Aug 28, 2020 · Assigned by GitHub_M
CVE-2020-15155Cross-Site Scripting in baserCMS
High 7.3
In plain English
A high-severity cross-site scripting in basercms from baserproject. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 1.3% (higher than 70% of all known vulnerabilities). Fixed versions are available - upgrade the affected package.
Severity (CVSS 3.1)7.3High
Exploit odds (30 days)1.3%top 29.7% of all CVEs
Exploited in the wildNo reportsnot in CISA KEV
Attack toolingNoneno public tooling known
Official description
baserCMS 4.3.6 and earlier is affected by Cross Site Scripting (XSS) via arbitrary script execution. Admin access is required to exploit this vulnerability. The affected components is toolbar.php. The issue is fixed in version 4.3.7.
Affected packages & fixed versions
| Ecosystem | Package | Fixed in | Advisory |
|---|---|---|---|
| Packagist | baserproject/basercms | 4.3.7 | GHSA-4r3m-j6x5-48m3 |
Affected products (as reported)
| Vendor | Product | Versions |
|---|---|---|
| baserproject | basercms | unspecified – before < 4.3.7 |
Weakness: CWE-79 · Vector: CVSS:3.1/AV:N/AC:H/PR:H/UI:R/S:C/C:H/I:H/A:N
References
- https://basercms.net/security/20200827 x_refsource_MISC
- https://github.com/baserproject/basercms/security/advisories/GHSA-4r3m-j6x5-48m3 x_refsource_CONFIRM
- https://github.com/baserproject/basercms/commit/94cbfab74c9fd6d04492597a1a684674c3c0e30f x_refsource_MISC