Vulnerability · Published May 12, 2020 · Assigned by GitHub_M

CVE-2020-11062Reflexive XSS in GLPI

Medium 6.0

In plain English

A medium-severity cross-site scripting in GLPI from GLPI. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 0.5% (higher than 46% of all known vulnerabilities).

Severity (CVSS 3.1)6.0Medium
Exploit odds (30 days)0.5%top 54.2% of all CVEs
Exploited in the wildNo reportsnot in CISA KEV
Attack toolingNoneno public tooling known

Official description

In GLPI after 0.68.1 and before 9.4.6, multiple reflexive XSS occur in Dropdown endpoints due to an invalid Content-Type. This has been fixed in version 9.4.6.

Affected products (as reported)

VendorProductVersions
GLPI GLPI > 0.68.1, < 9.4.6

Weakness: CWE-79 · Vector: CVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:C/C:L/I:L/A:L

References